CATASTROPHIC FAILURE DURING SERVER MAINTENENCE
Incident Report for AL3XDev
Resolved
This incident has been resolved.
Posted Dec 17, 2020 - 22:20 EST
Monitoring
All issues have been fixed and all servers are now operational, we are monitoring for any further issues. We apologize for any inconvenience.
Posted Dec 17, 2020 - 19:04 EST
Update
Main Server #1 is now online, but it is running on the Alt. Server #2, because the Main Server #1 replacement parts haven't arrived yet. Now the Alt. Server #2 will be offline for indeterminate time.
Posted Dec 04, 2020 - 12:53 EST
Update
The Main Server #1 is now expected to be partially fixed on Friday (12/04/2020), and completely fixed on Saturday (12/05/2020).
Posted Dec 02, 2020 - 09:23 EST
Identified
A catastrophic mechanical failure has happened during a scheduled maintenance on the Main Server #1.
The Main Server #1 will be offline for indeterminate time. Services including: AL3XDev Nextcloud, AL3XDev's Plex Media Server, and the AL3XDev Archive Server will be offline for indeterminate time.
The Alt. Server #2 will be accessible only inside AL3XDev's local network, due to its dependency on the Main Server #1 (Reverse Proxy).
The Alt. Server #3 is operating normally.
Posted Nov 30, 2020 - 21:47 EST